• 文字サイズ変更
  • S
  • M
  • L
  • No : 2912
  • 公開日時 : 2015/02/25 11:53
  • 印刷

Red Hat Enterprise Linuxでバージョンを指定した yum update ができない

回答

当社から提供するサブスクリプションのリポジトリは
常に最新版のリポジトリのみを提供しており、 以下のようなケースに対応できません。

「RHEL5.8からRHEL5.11にアップデートしたい。」
「RHEL6.6にRHEL6.1時提供されていたパッケージをインストールしたい。」

2015年2月現在、
Red Hat Enterprise Linux 5.11(64bit)は「5.11」
Red Hat Enterprise Linux 6.6 (64bit)は「6.6」
のリポジトリを参照しており、Red Hat側が最新バージョンを正式にリリースした時点で
当社のリポジトリも更新いたします。

大変お手数ではございますが、特定のバージョンを使用したい場合
お客様自身で都度イメージのバックアップを取得していただく必要がございます。